Welcome! » Log In » Create A New Profile

new page format... i not like

Posted by martygene 
new page format... i not like
February 12, 2019 06:46PM
I'm not liking this new page formatting. Seems harder to read for me especially in a long post. Is this going to be the permanent format? Just sayin'
Re: new page format... i not like
February 12, 2019 07:16PM
Not sure what you are referring to, Marty. I may just be missing it, but I don't see anything different. Is it maybe your computer or browser, or am I just clueless?! (That is QUITE possible! smiling smiley )

Steve
Re: new page format... i not like
February 12, 2019 07:32PM
Must admit i cannot see any difference either !!
Re: new page format... i not like
February 12, 2019 07:44PM
Nothing different here.
Re: new page format... i not like
February 12, 2019 08:09PM
The way things are these days, browser settings, new versions, ads, etc. can all change the way a page looks one day to the next.

Have you upgraded your computer or browser Marty, or using a new browser (IE vs Chrome for example) ?

I see no difference on my end either.
Re: new page format... i not like
February 12, 2019 09:39PM
Nothing changed on my viewer.
What did I do to cause that ?
February 12, 2019 10:09PM
A few weeks ago, while using my iPhone to access the forum, there was a new format. But only when using my iPhone. Things appeared normal with an iPad and desktop computers.

It lasted about a week and then went away all by itself. If I did something to cause or correct it, I wouldn't know what it was.

I still cannot LOG IN to the forum using my iPhone. It faults indicating either the UserName or Password is wrong. This started several months ago and continues.

Rich -
Re: new page format... i not like
February 12, 2019 10:11PM
You got my hopes up. I wouldn't mind seeing a new website.
Re: new page format... i not like
February 12, 2019 10:22PM
hmmm. i'm using Chrome like i have been so somethings up. i'm glad it isn't this way for y'all so i'll have to see what i can do from this end. thanks
Re: new page format... i not like
February 12, 2019 10:24PM
I'm using Chrome as well...nothing different.

Dean
Re: new page format... i not like
February 12, 2019 10:24PM
yay... found the problem. in the address bar Chrome was blocking so unsafe scripts (whatever that means) and once i OK'd it it's normal now. thanks again
Re: new page format... i not like
February 12, 2019 10:57PM
Rich,

I just tried logging in using my iPhone 7 and it worked. I use Safari as the browser.
Re: new page format... i not like
February 12, 2019 11:30PM
therover61 Wrote:
-------------------------------------------------------
> Rich,
>
> I just tried logging in using my iPhone 7 and it w
> orked. I use Safari as the browser.

Ya, think it is something in my settings on the iPhone. It used to work just fine. Kinda got used to it now.
Re: new page format... i not like
February 13, 2019 12:33AM
The background use to be plain white, now it's speckled with blue!
Re: new page format... i not like
February 13, 2019 01:27AM
MODERATOR.... now every time I open the forum page it loads wrong. there is a small icon in the address bar that when i click on it it says that i can load unsafe scripts and when i do the page loads properly. i dont know if it's something on my google settings or something on this web site.
Re: new page format... i not like
February 13, 2019 01:28AM
also, on the left side of the address bar it now says Not Secure in red...
Re: new page format... i not like
February 13, 2019 01:40AM
Thank you! Suffering from the same problem as well. It was Chrome all along. Now back to the good ole format!
Re: new page format... i not like
February 13, 2019 02:15AM
I’ve had the same problem, my eyes have adjusted.

However I can never stay logged in either and when I put my password it doesn’t get accepted.

So for a few weeks I couldn’t log in at all, until somebody pm’ed me. I went through the link in my gmail, back to my messages in Toms site and that’s the only way I can get back in.

Not a big deal, I’ve got bigger fish to fry...

Aaron
Re: new page format... i not like
February 13, 2019 02:38AM
Site owner: If you own a site marked as dangerous or deceptive, you can change your website and request a review. found this while investigating
Re: new page format... i not like
February 13, 2019 02:38AM
martygene Wrote:
-------------------------------------------------------
> also, on the left side of the address bar it now s
> ays Not Secure in red...


That's because Toms forum is not https s is for secure. Google will give out false warnings of not secure etc.. Google wants all websites to be secure, off course its an extra fee every month tacked onto a website.
I used to get emails from people about my website, google was telling them it was insecure, potential virus etc.... and would not load my site if you were using Google Chrome. Anyways I opted to pay my web host the extra charge each month
so its secure and google would index it.

Read more [www.searchenginejournal.com]

=======================================
www.treasurelinx.com
Remembering the past--
Free vintage, classic metal detector catalog downloads.
Nokta Impact, Multi-Kruzer and now the Anfibio-Multi-------Built to find treasure-------I like.....
Re: new page format... i not like
February 15, 2019 01:23AM
so then, should i start using a different browser rather than Chrome? This just started this week and now it's every time i load a page only on this forum.
Re: new page format... i not like
June 12, 2019 08:52PM
Damn. Now it's happened to me. I've just cleared my browsers cookies. Now Toms forum has lost its layout. Plain text, white background, zero page layout, awful.
It's pretty much like the css (cascading style sheet) is missing, it's that bad.
[I also experienced this a month or so ago, on a public access computer in a library. But as it wasn't my computer, I didn't bother about it.]
Re: new page format... i not like
June 12, 2019 08:59PM
i hear ya bro... it's weird.
Re: new page format... i not like
June 12, 2019 09:14PM
OK, I'm making headway. It's to do with the 'mixed content' on the site. That is --- most of the page is secure https, but some is insecure, http. Some of the insecure stuff is things like the gold price charts at the bottom of the page. But some must be more critical, and my Firefox isn't loading whatever it is it needs to display the page pretty. I've found out how to 'unblock' the insecure stuff for a single page, just got to work out how to apply it to all of Toms site, or all sites in general.
This may help:
[support.mozilla.org]

Update: Seems I was correct about the css. I've used Firefox's "web developer console" thingy, and the first error is:

Blocked loading mixed active content "[www.dankowskidetectors.com];

which as you see is http only, if you hover your mouse over it.
Also shown are the kitconet gold chart gifs, and the page-view counter.



Edited 1 time(s). Last edit at 06/12/2019 09:23PM by Pimento.
Re: new page format... i not like
June 12, 2019 09:19PM
keep it up and keep us posted.. mucho thanks
Re: new page format... i not like
June 12, 2019 10:05PM
The solution in Firefox involves tinkering with the browsers settings, using the 'about:config' function.
See here:
[www.thewindowsclub.com]
Pretty straightforwards, but I do have some PC know-how ...

I can't work out why deleting cookies should've caused this problem , surely Firefox stores its browser settings somewhere seperate?

Unfortunately this doesn't help Marty, as he uses Chrome.
But the problem is the same, it's just a case of finding out what to do with your particular version of Chrome.
I Googled "Chrome mixed content" , it came up with plenty of possible useful hits. This, for example:
[stackoverflow.com]
Good Luck Marty.

I'm going to tinker some more, maybe come up with some advice for Wally.
Re: new page format... i not like
June 12, 2019 11:49PM
I have had this happen a couple/few times. I let it work itself out, and things went back to normal. I also use Firefox.
Re: new page format... i not like
June 16, 2019 08:17PM
Gentlemen,

I really don't know what to do. I haven't edited any script for a while. The Phorum PHP script hasn't been changed since the last update. I guess different browsers interpret code in different ways. As for the iPhone issues, I would have to put that on Apple.
Re: new page format... i not like
June 22, 2019 02:07PM
wildwally1 Wrote:
-------------------------------------------------------
> Gentlemen,
>
> I really don't know what to do. I haven't ed
> ited any script for a while. The Phorum PHP scrip
> t hasn't been changed since the last update. I gu
> ess different browsers interpret code in different
> ways. As for the iPhone issues, I would have to p
> ut that on Apple.


Thanks Wally! Using iMac and Safari I see nothing different.
Re: new page format... i not like
June 22, 2019 03:56PM
"I really don't know what to do. I haven't edited any script for a while."
I don't think it's script-related, Wally. If I turn off browser scripting, the problem is still there.
The problem is in the main page html. Just looking through it, there are dozens of insecure http links. The ones that specifically cause the problems are ones that are considered 'active content'. This includes links to css files, and gif images ( which can be active, animated gif ).
So, take a look at lines 10,11 of this page's source. These refer to the css, and the printout css, but they link to http not https addresses. These are the ones causing the main problem, and resulting basic layout, with no background image. Sort these two out, and you're eliminating the main issue.
Minor issues then include this little gif called "tree-L", line 2031
http : / / www . dankowskidetectors.com/discussions/templates/lightweight/images/tree-L.gif
something to do with subscribing to the thread.
And the kitconnect gold-price images are gif type, so are considered 'active'. Do Kitco have secure https versions of the same charts?
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 121
Record Number of Users: 13 on July 18, 2019
Record Number of Guests: 162 on July 17, 2019
Gold Prices Silver Prices


EPIPHANY METAL DETECTING Announcement

PERSONAL TRAINING....BY PHONE!!!

This forum powered by Phorum.
Forum page views since Jan. 1, 2010.